Shopify partial api outage
Incident Report for ShipHero
Resolved
We have repushed the data that we see was affected by the Shopify API issue. If you are seeing data that is still wrong or missing please contact your CSM with an example.
Posted Jan 06, 2021 - 01:52 UTC
Identified
Shopify's API had an issue for several hours today which prevented some pushes of inventory and fulfillments. We are identifying the failed pushes and retrying
Posted Jan 05, 2021 - 21:25 UTC
This incident affected: Stores (Shopify API & Mobile).