Unable to Modify Shipping Methods
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted Feb 27, 2023 - 19:19 UTC
Monitoring
ShipHero Engineers have implemented a fix to this issue and are currently monitoring performance.
Posted Feb 27, 2023 - 19:10 UTC
Identified
ShipHero Engineers have identified a probable cause for this issue. ETA to get the issue resolved is ~25 minutes.
Posted Feb 27, 2023 - 18:50 UTC
Update
We are continuing to investigate this issue.
Posted Feb 27, 2023 - 18:29 UTC
Investigating
ShipHero Engineers are investigating an issue impacting the ability to modify shipping methods. Updates will be provided as we progress through this incident.
Posted Feb 27, 2023 - 18:28 UTC
This incident affected: ShipHero Mobile App and ShipHero Dashboard.