app.shiphero.com Issues
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted Oct 07, 2019 - 21:13 UTC
Update
We are continuing to investigate this issue.
Posted Oct 07, 2019 - 21:11 UTC
Investigating
We are currently identifying an issue that is causing problems with app.shiphero.com.
Posted Oct 07, 2019 - 21:11 UTC
This incident affected: Dashboard.