ShipHero API Not Responding
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted May 18, 2020 - 23:37 UTC
Investigating
We are currently investigating an issue that is impacting the ShipHero API and all services.
Posted May 18, 2020 - 23:31 UTC
This incident affected: ShipHero Mobile App, ShipHero Dashboard, Store Integrations, Label Printing, and ShipHero Public API.