FedEx Labels Cannot be Created Currently
Incident Report for ShipHero
Resolved
The issue has been resolved and we're not routing through Shippo anymore.
The cause of the outage was FedEx revoked our credentials as part of a maintenance. The revokation was unintentional but it was difficult to get it restored. The FedEx team has restored our credentials. We will be working more closely with the FedEx team going forward.
Posted Oct 19, 2020 - 19:58 UTC
Update
The issue is that FedEx seems to have revoked or updated our API key during their maintenance window, we've been trying to speak to FedEx web services technical support to resolve but without success so far as they are closed on Sundays.
Posted Oct 18, 2020 - 17:47 UTC
Update
We are continuing to investigate this issue.
Posted Oct 18, 2020 - 17:46 UTC
Investigating
We are having an issue connecting to the FedEx API and are investigating, other carriers are working as expected. If you are using cheapest please quote and select the carrier and method you wish to use
Posted Oct 18, 2020 - 13:44 UTC
This incident affected: Label Printing.