Auth0 outage affecting logging into app.shiphero.com
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 20:52 UTC
Monitoring
The issues seem to have been addressed, we will monitor for a little while longer before closing the status.
Posted Dec 16, 2021 - 20:43 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 16, 2021 - 20:37 UTC
Identified
Our identity provider Auth0 is having issues, which is intermittently affecting the ability to log into our applications. We will monitor and implement a workaround, the Auth0 outage is tracked here: https://status.auth0.com/
Posted Dec 16, 2021 - 20:37 UTC
This incident affected: ShipHero Mobile App and ShipHero Dashboard.