Inventory is not being deducted on shipment.
Incident Report for ShipHero
Resolved
All inventory has been removed. We will reach out with any recommended cycle counts. Thank you for your patience.
Posted Jul 25, 2024 - 00:10 UTC
Update
All totes are cleared. There are still a set of earlier orders where we cleared the tote but didn't remove inventory we're still working on handling this and will provide an update.
Posted Jul 24, 2024 - 19:18 UTC
Monitoring
We're processing the backlog so inventory is being removed and totes cleared the oldest first. We'll post when totally caught up. There are some earlier shipments where the tote cleared and inventory did not deduct, we're figuring out what to do with those. Please don't manually adjust inventory or clear totes. All totes will be cleared automatically.
Posted Jul 24, 2024 - 19:06 UTC
Identified
Do not clear totes and do not update inventory. You can keep shipping. Once the issue is resolved totes will be cleared and inventory will update.
Posted Jul 24, 2024 - 18:16 UTC
Investigating
Inventory is not being deducted on shipment. Do not manually adjust the inventory. We're working on resolving this and will update you on if we've been able to fix the inventory in an automated manner.
Posted Jul 24, 2024 - 17:23 UTC
This incident affected: Label Printing.