ShipHero Scheduled Maintenance

Scheduled for Aug 31, 04:00 - 09:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 13, 2025 - 18:06 UTC

Scheduled

ShipHero is planning system maintenance on Sunday, August, 31 during this time ShipHero will not be accessible. We recommend logging out prior to the start of the planned maintenance.

Planned Communication Events

1. Initial communication - Advising customers of planned maintenance
2. Day of - 60 minutes Prior to Maintenance Scheduled start time
3. Progress Updates - Frequency to be determined by length of maintenance window (minimum hourly)
4. Notification of Maintenance Completion - We will send an email advising customers to resume normal operations and setting event to "Completed"
Posted Aug 13, 2025 - 18:06 UTC
This scheduled maintenance affects: ShipHero Mobile App, ShipHero Dashboard, Store Integrations, Label Printing, ShipHero Public API, ShipHero Authentication, Miscellaneous Services, and ShipHero Ticket Support.