FedEx Quoting API Partial Outage
Incident Report for ShipHero
Resolved
FedEx seems to operating normally now. We're continuing to monitor.
Posted Nov 02, 2020 - 21:36 UTC
Identified
FedEx API is partially down.
FedEx API is often not returning quotes. When FedEx labels are printed they often aren't returning a price therefore the price in ShipHero will show as $0. There isn't anything we can do. If that's a problem we recommend not printing with FedEx until they resolve this issue.
Posted Nov 02, 2020 - 21:16 UTC
This incident affected: Miscellaneous Services.