Dashboard inaccessible
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 19:57 UTC
Monitoring
This issue has been resolved, we will continue to monitor.
Posted Apr 05, 2024 - 19:51 UTC
Investigating
app.shiphero.com is currently inaccessible, our engineers are working to restore it. All other features are operational.
Posted Apr 05, 2024 - 19:49 UTC
This incident affected: ShipHero Dashboard.