DHL Ecommerce API timing out
Incident Report for ShipHero
Resolved
DHL Ecommerce has resolved this issue
Posted Jan 26, 2023 - 22:14 UTC
Investigating
DHL Ecommerce's API is timing out, this will cause errors with printing DHL Ecommerce labels as well as quoting and printing cheapest. We have contacted DHL Ecommerce to get an ETA on resolution.
Posted Jan 26, 2023 - 21:19 UTC
This incident affected: Label Printing and Miscellaneous Services.