Unable to Ship
Incident Report for ShipHero
Resolved
ShipHero Engineers have confirmed that the issue has been resolved.
Posted Jun 24, 2022 - 14:36 UTC
Identified
ShipHero Engineers have identified a potential root cause and are working to resolve the issue.
Posted Jun 24, 2022 - 14:24 UTC
Investigating
ShipHero has been made aware of an issue impacting the ability to ship. Engineers are actively investigating.
Posted Jun 24, 2022 - 14:02 UTC
This incident affected: ShipHero Mobile App and ShipHero Public API.