Delay in Shopify syncing
Incident Report for ShipHero
Resolved
We have resumed syncing with Shopify. We had refreshed our Shopify tokens. In some cases we were unable to get a refreshed token from Shopify. We're talking to Shopify to try to determine why the refresh failed.
If your store is not syncing, you can re-auth your Shopify store which will immediately resolve the issue - instructions to do so are at. https://help.shiphero.com/knowledgeBase/10139736
Posted Mar 03, 2021 - 20:31 UTC
Identified
All Shopify updates have been temporarily paused and will be resumed. No data will be lost but there will be a delay in syncing until this is resolved.
Posted Mar 03, 2021 - 18:53 UTC
This incident affected: Store Integrations.