FedEx Quoting Issues
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted Oct 14, 2019 - 20:05 UTC
Identified
The issue has been identified and our Engineers are currently working on releasing a fix.
Posted Oct 14, 2019 - 19:47 UTC
Update
We are continuing to investigate this issue.
Posted Oct 14, 2019 - 19:45 UTC
Investigating
We are currently investigating an issue that is causing an error while quoting with FedEx.
Posted Oct 14, 2019 - 19:35 UTC
This incident affected: ShipHero Mobile App, ShipHero Dashboard, and Label Printing.