Announced Maintenance Window
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted Jul 14, 2024 - 05:07 UTC
Update
The maintenance tasks have been completed. All systems are operational.
Posted Jul 14, 2024 - 05:06 UTC
Investigating
Systems will be down during the maintenance window as announced: 12am ET to 5am ET on Sunday, July 14, 2024.
Posted Jul 14, 2024 - 04:00 UTC
This incident affected: ShipHero Mobile App, ShipHero Dashboard, Store Integrations, Label Printing, ShipHero Public API, ShipHero Authentication, and Miscellaneous Services.