Errors while shipping

Incident Report for ShipHero

Resolved

The issue has been resolved.
Posted Nov 08, 2022 - 14:47 UTC

Identified

The cause of the issue has been identified and a fix is being deployed.
Posted Nov 08, 2022 - 14:46 UTC

Investigating

We are investigating reports of errors while trying to ship orders.
Posted Nov 08, 2022 - 14:44 UTC
This incident affected: Label Printing.