Endicia Response Slowness
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted Jun 26, 2020 - 21:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 26, 2020 - 21:39 UTC
Monitoring
Endicia is returning to normal speed. We will continue monitoring.
Posted Jun 26, 2020 - 18:30 UTC
Investigating
Endicia is responding extremely slow, we are applying a circuit break to Endicia so that quotes and cheapest may exclude Endicia if we don't get a response from Endicia within 10 seconds.
Posted Jun 26, 2020 - 18:24 UTC
This incident affected: Miscellaneous Services.