Printing Issues
Incident Report for ShipHero
Resolved
This incident has been resolved. If you have not already taken a look at the new Packing App for printing, please do so - the Packing App WAS NOT impacted by this downtime. How to Use the Packing App: https://help.shiphero.com/knowledgeBase/11535486
Posted Oct 30, 2020 - 15:26 UTC
Identified
The issue has been identified and a fix is being implemented. Printing should be back up in the next few minutes.
Posted Oct 30, 2020 - 15:21 UTC
Investigating
We are currently investigating an issue that is causing problems with printing labels.
Posted Oct 30, 2020 - 15:16 UTC
This incident affected: Label Printing.