Trouble logging in
Incident Report for ShipHero
Resolved
We have been monitoring the performance of Auth0 and see that all things are functioning as normal. At this time the incident is closed.
Posted Apr 20, 2021 - 22:03 UTC
Identified
You may have issues logging into ShipHero or adding new users. We use an identity provider Auth0 and they are having issues. Once they resolve their issue, the ShipHero login issue will be resolved.

This issue is also causing delayed responses from our public API.

For Auth0 updates, see https://status.auth0.com/.
Posted Apr 20, 2021 - 16:36 UTC
This incident affected: Third Party Services.