ShipHero Latency - Public API & Printing
Incident Report for ShipHero
Resolved
Engineers have identified and fixed the underlying issue that was causing latency. All areas of the application are performing at normal speeds.
Posted Apr 09, 2021 - 19:25 UTC
Investigating
We are currently investigating an issue that is causing latency with the Public API and Printing. We will continue to keep you informed via status updates as we learn more.
Posted Apr 09, 2021 - 18:42 UTC
This incident affected: API & Mobile and Printing.