ShipHero Web Latency
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted Dec 29, 2021 - 15:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 29, 2021 - 15:09 UTC
Monitoring
Latency has improved and ShipHero Engineers are monitoring the platform.
Posted Dec 29, 2021 - 15:09 UTC
Investigating
ShipHero Engineers are currently investigating an issue causing latency on app.shiphero.com and shipping.shiphero.com.
Posted Dec 29, 2021 - 14:58 UTC
This incident affected: ShipHero Dashboard.