DHL ecommerce's API is having intermittent issues this morning.
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted Nov 30, 2020 - 20:17 UTC
Monitoring
DHL ecommerce's API is having intermittent issues this morning. The issue is on their end. We're monitoring.
Posted Nov 30, 2020 - 15:50 UTC
This incident affected: Label Printing.