Some labels can't be printing due to an error
Incident Report for ShipHero
Resolved
Thank you for your patience, all affected orders will now ship.
Posted Jul 24, 2024 - 14:34 UTC
Update
Do not reprocess orders if you have an order with this issue please leave it as is and wait until the issue is resolved to reprint. Reprocessing orders or clearing and repicking orders will not resolve the issue. Not all orders have this issue but any order you reprocess and any new order will have this issue. We are close to deploying a change that we expect to fix this issue. We will post an update once fixed.
Posted Jul 24, 2024 - 13:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 24, 2024 - 13:29 UTC
Identified
Some labels can't be printed due to "invalid numeric input values" errors. We've identified the issue and are working on a fix.
Posted Jul 24, 2024 - 13:18 UTC
This incident affected: Label Printing.