DHL Shipping Label Generation May Fail
Incident Report for ShipHero
Resolved
ShipHero SysOps reports that the DHL Shipping API is now working as expected.
Posted Aug 11, 2017 - 22:38 UTC
Identified
ShipHero SysOps has identified that the DHL Shipping API is currently experiencing intermittent connection failures.

ShipHero has reached out to DHL to verify the issue. This may prevent you from generating DHL labels.
Posted Aug 11, 2017 - 22:15 UTC