Dashboard & Shipping can't authenticate
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted May 03, 2024 - 20:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2024 - 20:22 UTC
Identified
We've isolated the issue, it's recovering, most new log ins should succeed.
Posted May 03, 2024 - 20:19 UTC
Investigating
Several systems are impacted, we believe it's related to our authentication systems and are working with our provider to bring things back up.
Posted May 03, 2024 - 20:15 UTC
This incident affected: ShipHero Mobile App, ShipHero Dashboard, and ShipHero Authentication.