AUP Reporting Sporadic API Errors
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted Oct 24, 2017 - 01:57 UTC
Investigating
Shipping & Tracking API intermittent authorisation errors
more information is available at the AUP API status resource: https://status.developers.auspost.com.au/incidents/l9l684gs9sn5
Posted Oct 23, 2017 - 01:50 UTC