Systems Not Responding
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted Jul 12, 2020 - 22:46 UTC
Update
We are continuing to investigate - thank you for your patience!
Posted Jul 12, 2020 - 17:15 UTC
Investigating
We are currently investigating an issue that is causing systems to not respond.
Posted Jul 12, 2020 - 16:42 UTC
This incident affected: ShipHero Mobile App, ShipHero Dashboard, Label Printing, and ShipHero Public API.