FedEx API Delays
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted Dec 02, 2019 - 19:40 UTC
Monitoring
The FedEx API is experiencing issues. If you have FedEx connected to your ShipHero account, you may encounter slowness or errors when printing, and may not see FedEx quotes if their API does not respond in a timely manner.
Posted Dec 02, 2019 - 18:07 UTC
Investigating
The FedEx API is experiencing issues. If you have FedEx connected to your ShipHero account, you may encounter slowness or errors when printing, and may not see FedEx quotes if their API does not respond in a timely manner.
Posted Dec 02, 2019 - 18:06 UTC
This incident affected: Miscellaneous Services.