Workstation Incident
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted Oct 23, 2020 - 15:55 UTC
Update
A fix has been implemented, it may take a few minutes for the fix to roll out to all users.
Posted Oct 23, 2020 - 15:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2020 - 15:49 UTC
Identified
The issue has been identified and a hot fix is being rolled out.
Posted Oct 23, 2020 - 15:47 UTC
Update
We have received reports of printing and scales not working and have started investigting.
Posted Oct 23, 2020 - 15:38 UTC
Investigating
We are currently investigating this issue.
Posted Oct 23, 2020 - 15:38 UTC
This incident affected: Label Printing.