Carrier Performance Issues - Endicia
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted Jan 25, 2021 - 16:53 UTC
Identified
We have identified that Endicia and Asendia are having issues with their API. These issues are causing delays in quoting and generating labels.
Posted Jan 25, 2021 - 16:27 UTC
This incident affected: Third Party Services.