DHL ecommerce's API is having issues
Incident Report for ShipHero
Resolved
We're seeing successful label generation again from DHL Ecom.
Posted Apr 19, 2021 - 20:01 UTC
Investigating
DHL Ecommerce's API is slow and often returning BAD_GATEWAY for label generation. If you use DHL Ecommerce and want to disable the service until DHL resolve's the issue you can do so at: https://app.shiphero.com/dashboard/shipping-carriers > Settings > Disable Quoting
Posted Apr 19, 2021 - 19:48 UTC
This incident affected: Miscellaneous Services.