DHL Incident
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted Aug 26, 2020 - 21:50 UTC
Update
ShipHero has confirmed that DHL experienced latency/downtime. This cascaded to Shippo, so both DHL and Shippo had issues with DHL being the root cause. All systems are back up and operational, ShipHero Engineers will continue monitoring.
Posted Aug 26, 2020 - 21:05 UTC
Monitoring
ShipHero has identified an issue with DHL's Shipping API and will be monitoring. Please reference https://www.shippingapimonitor.com/history.html?api=dhl for the most recent updates on DHL's API performance.
Posted Aug 26, 2020 - 21:01 UTC
This incident affected: Miscellaneous Services.