Disruption to Shopify and TeamSupport
Incident Report for ShipHero
Resolved
Outside services are back to green.
Posted Jul 17, 2020 - 23:20 UTC
Monitoring
Shopify and TeamSupport are currently degraded due to an outage at Cloudflare, a global internet provider. Please note that updates to and from Shopify will be delayed.
Additionally, support requests and responses may be delayed as well.
Posted Jul 17, 2020 - 21:47 UTC
This incident affected: Store Integrations and ShipHero Ticket Support.