Short planned outage about to begin
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted Jun 16, 2019 - 03:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2019 - 02:38 UTC
This incident affected: ShipHero Mobile App, ShipHero Dashboard, Store Integrations, Label Printing, and ShipHero Ticket Support.