Unable to Quote and Print Shipments from DHL
Incident Report for ShipHero
Resolved
This issue is being reported resolved.
Posted 3 months ago. Feb 01, 2019 - 21:57 UTC
Identified
Services are available, DHL continues to work on the issue.
Posted 3 months ago. Feb 01, 2019 - 16:30 UTC
Investigating
DHL is currently experiencing an issue affecting the DHL API and are working to resolve.

We will provide updates as we learn more.
Posted 3 months ago. Feb 01, 2019 - 14:33 UTC
This incident affected: Printing and Third Party Services.