Reported Problems with Printing Invoices & Labels
Incident Report for ShipHero
Resolved
Google Firebase service is now operating as normal. All ShipHero print services are now working as expected.
Posted Jan 16, 2018 - 15:21 UTC
Investigating
Google Firebase, a service used to communicate print requests (such as shipping labels and invoices) is currently experiencing an outage that is affecting ShipHero customers. Our team is monitoring and investigating potential workarounds.
Posted Jan 16, 2018 - 14:33 UTC