Intermittent Failure Printing DHL Labels
Incident Report for ShipHero
Resolved
An update has been released to resolve the intermittent printing issue experienced with DHL Labels.
Posted 3 months ago. Jan 03, 2019 - 18:35 UTC
Identified
We are working with DHL to resolve this issue.
Posted 3 months ago. Jan 03, 2019 - 15:50 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jan 02, 2019 - 19:54 UTC
Investigating
We're seeing a slowdown in DHL services that will affect label printing. We continue to monitor and have reached out to DHL for an update.
Posted 3 months ago. Jan 02, 2019 - 16:52 UTC
This incident affected: Third Party Services.