Issues with Quoting
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 16:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 20, 2020 - 16:14 UTC
Investigating
We are currently investigating an issue with quoting.
Posted Oct 20, 2020 - 16:13 UTC
This incident affected: Printing and Public-API-V2.