Delays in Shipping Quotes
Incident Report for ShipHero
Resolved
This incident has been resolved.
Posted May 03, 2019 - 18:30 UTC
Monitoring
FedEx Services seem to be resuming. We continue to monitor performance.
Posted May 03, 2019 - 17:59 UTC
Investigating
We are currently aware and tracking an issue with FedEx APIs that is affecting rate quoting speed on ShipHero.

http://downdetector.com/status/fedex
Posted May 03, 2019 - 16:41 UTC
This incident affected: ShipHero Ticket Support.