Printing issues
Incident Report for ShipHero
Resolved
There doesn't appear to be a major ongoing issue. There are still sporadic Endicia errors such as
The VPO Server has returned an error code of 602.
Posted Sep 03, 2020 - 20:15 UTC
Update
Labels from earlier that failed to print before are printing now. We are investigating.
Posted Sep 03, 2020 - 18:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2020 - 17:11 UTC
Investigating
Endicia is having server issues, which is backing up a bit and affecting us, we've added servers on our end to compensate but customers should expect issues when printing with Endica or cheapest if Endicia is connected.
Posted Sep 03, 2020 - 17:10 UTC
This incident affected: Label Printing.