app.shiphero.com Not Available
Incident Report for ShipHero
Resolved
Engineers identified and addressed the issue impacting app.shiphero.com. All systems are back to operational.
Posted Apr 09, 2021 - 16:19 UTC
Identified
We've identified the cause of the issue that is impacting the ability to pull up app.shiphero.com. We will keep you informed as this incident proceeds through resolution.
Posted Apr 09, 2021 - 16:14 UTC
This incident affected: ShipHero Dashboard.