Data Processing Delays - Shopify order import Affected
Incident Report for ShipHero
Resolved
Orders were successfully imported. Some will need a bit more time to come in due to throttling.
Posted Oct 08, 2021 - 14:26 UTC
Monitoring
Shopify orders are now coming in as normal. Depending on the number of backlogged orders in your store will determine how long it will take for orders to come in. We're monitoring and all orders will come in.
Posted Oct 08, 2021 - 12:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 08, 2021 - 11:54 UTC
Update
We are currently investigating this issue.
Posted Oct 08, 2021 - 09:25 UTC
Investigating
We are currently investigating this issue.
Posted Oct 08, 2021 - 09:24 UTC
This incident affected: Store Integrations.