Orders not being marked as ‘ready to ship’
Incident Report for ShipHero
Resolved
This issue has been resolved and orders are being processed.
Posted Jun 14, 2019 - 16:55 UTC
Identified
We have identified the root cause of this issue and are working on a resolution.
Posted Jun 14, 2019 - 16:51 UTC
Investigating
Currently investigating an issue with orders not being marked as 'ready to ship'.
Posted Jun 14, 2019 - 16:42 UTC
This incident affected: ShipHero Dashboard.