Error While Shipping
Incident Report for ShipHero
Resolved
Engineers have resolved this issue. All systems should be back online and functioning.
Posted Feb 24, 2021 - 20:06 UTC
Identified
ShipHero Engineers have identified an issue that is causing an error while trying to ship. Engineers are in the process of fixing the issue, we will provide an update once resolved.
Posted Feb 24, 2021 - 19:59 UTC
This incident affected: Label Printing.