Shopify Outage
Incident Report for ShipHero
Resolved
Shopify reports that they are fully functional again. We are monitoring to be sure no transactions were missed from ShipHero
Posted 3 months ago. Jun 03, 2019 - 01:03 UTC
Monitoring
Shopify is experiencing a major outage which has also taken down their api. Once Shopify comes back up, everything should begin to sync again automatically, but we are monitoring.
Posted 3 months ago. Jun 02, 2019 - 20:06 UTC
This incident affected: Third Party Services.