Amazon Syncing Issue
Incident Report for ShipHero
Resolved
ShipHero Engineers have deployed a hotfix for this issue. Inventory syncing will clean up automatically and we are doing a manual cleanup of orders. If you are still seeing issues with Amazon Orders not syncing by Thursday, 07.08.21, please escalate to support@shiphero.com.
Posted Jul 07, 2021 - 18:20 UTC
Identified
ShipHero Engineers have identified an issue that has impacted inventory and order tracking syncing with Amazon. A hotfix is currently being prepared for rollout, and Engineers will run cleanups to re-sync inventory and orders.
Posted Jul 07, 2021 - 18:16 UTC
This incident affected: Store Integrations.