GraphQL public API errors getting token.
Incident Report for ShipHero
Resolved
API issue is resolved.
Posted Jul 19, 2020 - 19:51 UTC
Update
We are investigating an issue with our GraphQL public api.
Posted Jul 19, 2020 - 17:37 UTC
Investigating
We are currently investigating this issue.
Posted Jul 19, 2020 - 17:21 UTC
This incident affected: ShipHero Mobile App.