Investigating reported degraded performance
Incident Report for ShipHero
Resolved
This issue has been resolved. All services are fully operational.
Posted Jul 31, 2019 - 16:42 UTC
Monitoring
Services should be back to normal. We are still investigating the root cause of the issue and are monitoring performance.
Posted Jul 31, 2019 - 16:29 UTC
Update
We are continuing to investigate this issue.
Posted Jul 31, 2019 - 16:22 UTC
Investigating
We are currently investigating degraded performance on the web site.
Posted Jul 31, 2019 - 16:22 UTC
This incident affected: ShipHero Dashboard and Label Printing.