FedEx API Sporadically Failing
Incident Report for ShipHero
Resolved
Tests indicate the FedEx API outage has been resolved and the service is restored.
Posted Aug 07, 2017 - 20:23 UTC
Monitoring
Multiple customers are reporting FedEx is still failing randomly when trying to generate a shipping label.
Posted Aug 07, 2017 - 16:22 UTC