FedEx API Service Disruption
Incident Report for ShipHero
Resolved
Monitoring shows that the service has been restored. Label generation should now be functioning correctly.
Posted Aug 07, 2017 - 15:16 UTC
Identified
Customers trying to generate FedEx shipping labels currently receiving an error message:

"Fedex error: Remote EJB method: processShipment called on interface: com.fedex.nxgen.ship.v14.ientities.ShipInterface failed. Cause: weblogic.rmi.extensions.RequestTimeoutException: RJVM response from 'weblogic.rjvm.RJVMImpl@73226310 - id: '-8834024511446732593S:cshp-wap10.zmd.fedex.com:[7792,-1,-1,-1,-1,-1,-1]:weblogic:cshp_cshp-wap10' connect time: 'Mon Aug 07 06:18:12 CDT 2017'' for 'processShipment(Lcom.fedex.nxgen.ship.v14.ientities.ProcessShipmentRequest;)' timed out after: 30000ms."

As this is a FedEx issue, our team is standing by for it be resolved.
Posted Aug 07, 2017 - 12:52 UTC